Skip to Content
0
Mar 31, 2020 at 06:32 AM

autocomplete attribute of sap.m.Input and sap.ui.comp.SmartField

205 Views

Hi experts.

We currently use SAPUI5 verion 1.60.18.

Here, autocomplete attribute of sap.m.Input and sap.ui.comp.SmartField are "on" by default.

For versions greater than 1.65, autocomplete default value is "off".

We'd like to disable autocomplete for our apps and trying to find a way.

So far, I've found a solution for sap.m.Input: turning on "showSuggestion".

However, I have no idea how I can achieve the same for SmartField.

Does anybody have an idea?

Best regards,

Mio Yasutake