Skip to Content
avatar image
Former Member

Cant connect to WAS from EP6

Hi guys:

I am trying to connect my Ep6 SP16 to WAS but when i do a connection test ( sap web as connection ) I am getting <b>HTTP/S connection failed</b>.

Object values i gave:

Connector --

Application host : Computer name

Gateway host : computer name

gateway service: sapgw02

Logical system name : sndclnt100

Remote host type: 3

sapclient :100

sap system id : SND

sap system # : 02

serverport : 3602

system Type : sap_r3

user managerment -->

logon method : saplogonticket

usermapping type: user,admin

WAS -->

WEB AS host name : computer name

web as path : /sap/bc/bsp/sap ( activated this in SICF)

web as porotcol : http

any help will be appriciated

Thanks

PJ

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Apr 12, 2006 at 06:12 AM

    WEB AS host name : use fully qualified domain name <computer.domain.com>:

    check whether the ICAMN (internet communication manager) is running in the backend by going to transaction SMICM

    Regards

    Raja

    Add comment
    10|10000 characters needed characters exceeded

    • just run the following FM (transaction se 37) in the back end abap engine to get the host and port details.

      CALL FUNCTION 'TH_GET_VIRT_HOST_DATA'

      EXPORTING

      protocol = 1

      virt_idx = 0

      • LOCAL = 1

      IMPORTING

      hostname = server

      port = port

      EXCEPTIONS

      not_found = 1

      internal_error = 2

      OTHERS = 3 .

      Regards

      Raja