Skip to Content
avatar image
Former Member

Problem with Sync Emulator

Hi,

I am facing a problem with "Emulator" tool.

I have create a simple SyncBo of "S01" type.

But when I use emulator tool, my syncBo is always in "I-waiting" state...

. Synchronizer is up and running i.e. the status is in Green (checked thru MEREP_PD). And here is the log info from worklist : Msg Cntr. RT Cntr. Msg Type Created on Time Message text

800 68

1 3 I 11.04.2006 00:03:40 MEREP_HANDLER has started for run number 0000000068 and runtime counter 3

2 3 D 11.04.2006 00:03:40 Return code 0 (HANDLER ENABLED)

And when i check in the runtime component of Profile Dialog (MEREP_PD) all Receiver, Handler and Sender are enabled but the Log Level showing as 2-error.

Could you please help me out.

Thanks,

Sudh.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Apr 11, 2006 at 06:52 AM

    hey

    This might be because, your syncBo is not enabled. Go to the transaction merep_pd and under 'Synchronizer' tab search for your syncBo and enable it.

    regards

    Arun

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hey, Arun

      Your tip was great, Now I am able to post the data to Backend and get the same back as well. Thanks for your inputs.

      I wish this help to be continued.

      Regards,

      Sudh

  • avatar image
    Former Member
    Apr 11, 2006 at 02:59 AM

    Hi Sudhakar,

    What is the RFC destination for your syncBo? Check whether the destination does exist. If the destination does exist check whether the table to store the data from the middleware are present and active.

    Also provide me with your system's configuration.

    Regards,

    Rahul

    If this helps, do not forget my points 😊

    Message was edited by: Rahul Gavande

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      Just one more thing; have you enabled the syncBos in tcode merp_pd under the Synchronizer tab. Select the syncBos, replicate them using execute button at the top of the table and then enable them.

      Regards,

      Rahul

      Don't forget my points 😊

  • avatar image
    Former Member
    Apr 12, 2006 at 05:44 AM

    Sure Sudhakar...

    Add comment
    10|10000 characters needed characters exceeded