Skip to Content
avatar image
Former Member

Problems Recording Batch details in Inbound Deliveries -SLED

I am trying to record the batch details in an inbound delivery and then pass this through to the full goods receipt.

In the inbound delivery, when I press the batch creation button for the item I get a dialogue box with the batch (vendor's) number and expiry date as open for entry but the production date is grayed out! When I then go into the classification system to enter the rest of the data, the production date is 00.00.0000 and this obviously causes problems!

If I switch off the confirmation control in the PO and go straight to MIGO, the batch handling acts as I would expect and a production AND expiry date can be added and all the classification data goes in "sweet as". This implies to me that there is nothing wrong with the site or the IM postings.

I have tried changing the "Batch Installation in the Inbound Delivery" but this does not fix the production date problem. Although if I switch off SLED it does switch of the batch checking and creation in the delivery as I would expect.

I have scoured through OSS and not found anything relevant, we are on 4.7.

Any thoughts or pointers as to what else I could have overlooked?

Many thanks

H

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Apr 10, 2006 at 07:30 AM

    Hi Howard,

    You should probably post this message in the ERP forum.

    Kind regards,

    Yann

    Add comment
    10|10000 characters needed characters exceeded