Skip to Content
avatar image
Former Member

Installation Problem with Sneak Preview SP16

Hi folks,

as I was trying to install Sneak Preview NW04 SP16 Full Java version, I am facing a prbolem as below.

As a first step to install, when I clicked the SAPinst.exe, I got a screen whenin it asked me to enterthe host name and

the TCP/IP port to log on, with the default host and port filled in as "localhost", "21212" respectively. I accepted the above

default values and clicked on the logon button. Then, the next screen popped up with licence agreement, and once I clicked

on "I agree" button, I got the following error and could not proceed further.

"An error occurred during the installation of component SAP NetWeaver Sneak Preview'04 Support

Release 1 > Migration - Target System installation. Press the log view button to get extended error information or press OK

button to terminate the installation. Log files are written to C:\PROGRA1\SAPINS1\MW04SR1\WEBAS_~1\ONE_HOST".

In the log browser, which popped up later, I have noted the following three warnings.

"Error 5 ( Access is denied), in execution of of a "RegOpenKeyEx" function, line (67), with parameter

(System\CurrentControlSet\Services\NSCService)".

"The subkey 'HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\

Services\NSCService' does not exist on the 'localhost' host".

"The step setDefaults with step key J2EE_SystemCopy_OneHost|ind|ind|ind|WebAs|640|0|J2EE_SystemCopy|ind|ind|ind|ind|0|J2EE_EngineEnterpriseDialogs

|ind|ind|ind|WebAs|630|0|setDefaults was executed with statur ERROR".

And, when I clicked the View Log button, I got the following info.

SAPinst is getting started.

Please be patient ...

guiengine: no GUI connected; waiting for a connection on host VICKY, port 21212 to continue with the installation

guiengine: login in process.

SAPinst component stack:

========================

Preinstall|ind|ind|ind|ind|ind|0

Current script:

===============

some scripting...which is very long.

I tried to re-install again, but faced with the same error. I was just wondering if that default values "localhost", "21212" must be

the reason and hence thought of changing the values while re-installing. But, to my surprise, I am not getting the screen

(which I got for the first time of installing) to enter host and port information to log on.

Please suggest on how to go further.

Thanks in advance.

Vicky.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Apr 10, 2006 at 04:40 AM

    Hi Vicky,

    Check out these steps,

    1. Did u disabled the local network adapter. if not disable while upto installation finishes. later u can enable it.

    2. Add loopback adapter. and assign ip (ex.192.168.0.1) and open the file in notepad C:\WINDOWS\system32\drivers\etc\hosts and add 192.168.0.1 computername

    at last line and save the file. restart the system.

    3. try restarting the installation from the begining make sure login as administrator.

    Lets See.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 15, 2006 at 02:39 AM

    Were you able to fix your problem? What did you do to fix it?

    Did you disable any Antivirus or was the loopback the one giving the problem?

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Guys,

      Please tell me how to fix the issue?

      I added ip 10.10.0.10 hostname in the host file aswell

      but not helped...i am really stuck here, and i am running xp professional and it is a brand new laptop