Skip to Content
avatar image
Former Member

J2EE 1.4 compliance

Hi!

Has anybody got an idea if and - if so - when SAP will release a J2EE 1.4 compliant application server?

Thanks!

Regards,

Thomas

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Apr 07, 2006 at 02:14 PM

    The 6.40 and 7.00 engines are built on 1.4. I believe that the New York architecture will support 1.5 but I am unsure of the timeline.

    Add comment
    10|10000 characters needed characters exceeded