Skip to Content
0
Feb 11, 2020 at 10:26 AM

S/4HANA with CUA

554 Views Last edit Feb 11, 2020 at 10:29 AM 2 rev

Hi !

We wish to setup CUA with S/4HANA 1610 & later 1909 <as the child system>.

Our Solution Manager -7.2 SP08 will serve as the central system.

This help link confirms that a new client in Solman <as the central system> is indeed a supported CUA scenario:

https://help.sap.com/viewer/283e4c6df1d44887a6449094bbfc3775/7.2.08/en-US/fcd2a881526c40019dd4efd96834f2d4.html

However, this link states: https://wiki.scn.sap.com/wiki/display/Security/Upgrade+of+a+system+where+a+CUA+central+system+resides says: Therefore, as soon you want to connect a 7.50 client system to your CUA, the CUA central system should be on 7.50 as well to be able to provide the actual functionality for that child system.

Since the highest available Solman <Netweaver> release is 7.40, how can the second condition be met if the child systems are on 7.5 or higher?

Does this mean Solman can no longer support child systems Ehp8 onwards ?

https://answers.sap.com/questions/396752/s4hana-1709-central-user-administration.html confirms that Solman does support an S/4HANA child system...

Please help advise...

Thank you !

saba.