Skip to Content
0
Feb 03, 2020 at 12:34 PM

SAP HANA STUDIO - BW Modelling Tools Installation Error

2550 Views

Hi I have downloaded BW Modelling Tools pack and have been trying to install them on HANA Studio. I get the below error

Cannot complete the install because one or more required items could not be found. Software being installed: BW Modeling Tools Integration with SAP HANA Studio 1.21.26 (com.sap.bw.feature.hana.feature.group 1.21.26) Missing requirement: BW Core UI 1.21.26 (com.sap.bw.core.ui 1.21.26) requires 'bundle com.sap.adt.project.ui 2.58.0' but it could not be found Cannot satisfy dependency: From: BW Modeling Tools Base 1.21.26 (com.sap.bw.feature.base.feature.group 1.21.26) To: com.sap.bw.core.ui [1.21.26] Cannot satisfy dependency: From: BW Modeling Tools Integration with SAP HANA Studio 1.21.26 (com.sap.bw.feature.hana.feature.group 1.21.26) To: com.sap.bw.feature.base.feature.group 0.0.0

Has anyone faced a similar error?