Skip to Content
2
Jan 06, 2020 at 11:13 AM

Cannot attach images in answers

101 Views Last edit Jan 06, 2020 at 11:17 AM 2 rev

In the past few weeks I experience problems attaching screenshots in answers.

Steps to reproduce:

1. I enter some explanatory text in the answer.

2. Then I use the button Insert Image (the image is usually located on my desktop, but I also tried attaching images from D and C drives).

3. After clicking the Upload button I can see the progress indicator flashing for a second, but there is no popup to confirm the image upload.

In the console I see the following:

I also noticed that the vertical scroll disappears (I cannot scroll up to see the question text unless I refresh the page).

I can attach the same image to questions and comments without any problems.

It seems that the issue is not related to a specific browser - this happens in Firefox 64-bit (both developer and standard edition) and Google Chrome (the latest official build and the latest portable edition). It occurs in Windows 7 64-bit and Windows 10 and when I use different ISPs (no VPN).

I already tried deactivating add-ons, turning off Firefox protection settings, a portable browser with default settings with no success.

I have cleared the cookies and cache as well between attempts and I also tried accepting whatever cookies the site asked me to accept (even the advertising ones).

Sometimes I am able to attach an image after posting an answer and entering Edit mode.

Is there any other setting that I should check?

Attachments

console.jpg (103.4 kB)