Skip to Content
0

Can't edit templates in MS Word in SAP Disclosure Management

Feb 14, 2017 at 12:21 PM

118

avatar image

Hello,

I am facing some issue related to formatting templates in MS Word. Some users can edit, and some ones can't. I believe that the issue relates to permissions. But I don't know where.

For example if I press the Edit-"pencil" button in the tab SAP Disclosure Management of MS Word I get the message below.

Could not get chapter:Connection with 'http://hostname:1085/WebServices/WDocumentService.asmx' failed: You are not allowed to perform this action. Missing permissions.

Can anyone possibly help with this?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

5 Answers

Best Answer
Marc Kuipers
Feb 16, 2017 at 08:06 PM
0

Looks to me, you are still locally connected

If you do a server connection, it should look like this (the local connection still has "connect", the server has "disconnect"


Share
10 |10000 characters needed characters left characters exceeded
Marc Kuipers
Feb 14, 2017 at 06:20 PM
0

Hello Bakhtiyar

Check your role (attached to user) - both report and chapter level

Then, in Administration, make sure the user has rights to edit BipWordTableDef


roles.jpg (57.0 kB)
permission.jpg (149.6 kB)
Share
10 |10000 characters needed characters left characters exceeded
Bakhtiyar Tlepbergenov Feb 15, 2017 at 05:50 AM
0

Hello Marc,

Thanks for your response.

The user has the rights as in your screenshot. It's strange. Anyway The user can't choose the required template in the menu Format template.


Share
10 |10000 characters needed characters left characters exceeded
Marc Kuipers
Feb 15, 2017 at 06:30 PM
0

Hello Bakhtiyar

Ok - this could be a very simple issue - perhaps the user is selecting a local connection?

\

For this to work, you need to connect to the server (so the central config20.xml is used)

Here is a small checklist - download the PDF from:

https://mdocs.sap.com/mcm/public/v1/open?shr=lG4C3euxjMZ8Amz85R4RzworSE2oUYMVsd3pfQPjwwM

Thanks

Marc


connection.jpg (89.0 kB)
Share
10 |10000 characters needed characters left characters exceeded
Bakhtiyar Tlepbergenov Feb 16, 2017 at 12:03 PM
0

Dear Marc,

Thank you for the provided document. I have the configured connection, the required roles, permissions. But I can't find out the reason of my problem.

I assume that the reason may be in permissions on OS level to the folder where these template is located. Don't you know are there any settings related to this folder? As far as I know it should be as in the picture below.


Share
10 |10000 characters needed characters left characters exceeded