Skip to Content
avatar image
Former Member

Can't find BASIS 2003_1_620

I'm using the BW 3.1 downloads to stand up a demo machine and then bring it up to current service with packages and upgrades. But I cannot find the 2003_1_620 upgrade package. The patches are out there, but not the package itself.

Any ideas would be much appreciated.

Thanks,

Tim

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Apr 06, 2006 at 04:51 PM

    Tim:

    Is 2003_1 intended as your target release or

    were you using it as a buffer to a higher release ?

    Regards,

    Federico

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Federico,

      My goal is to get to PI_BASIS 2004_1_620. I have not tried "just doing that" and ignoring 2003_1_620. I also have not looked into stacks that could get me there. I was trying to get there one step at a time.

      I also think that the portal is in error for not having 2003_1_620 available, but this is something I would care less about correcting if it wasn't in my way. 😊

      Any ideas?

      Thanks,

      Tim

  • avatar image
    Former Member
    Apr 06, 2006 at 02:08 AM

    Hi T:

    If you are talking about PI_BASIS I think there's no such version 2003_1_620, on the other hands if you are looking for PI there's a 2003_1_<rel> but <rel> refers to your current release level like 46C or 470 not to BASIS system release.

    You can find all the downloads under https://service.sap.com/swdc

    Hope this helps!

    Best Regards,

    Federico G. Babelis

    NetWeaver Certified Consultant

    GAZUM Technologies S.A.

    Consulting Services and Software Solutions

    http://www.gazum.com

    ...download FREE Marketplace Manager at: http://www.gazum.com/products

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 06, 2006 at 01:23 PM

    Hi T:

    This is what I have found:

    SAP Basis Plug-In 2003.1

    (PI_Basis 2003.1)

    Availability

    Installation/Upgrade: April 2003

    Maintenance

    No longer in mainstream maintenance (End of maintstream maintenance January 31, 2006).

    Prerequisites

    For installation of the SAP Basis Plug-In 2003.1, the minimum Support Package Level of SAP_BASIS 620 and SAP_ABA 620 is SP14.

    Release Restrictions

    SAP Note 602306 Release restrictions SAP Basis Plug-In 2003.1

    Other Important Notes

    SAP Note 597638 Installation and Upgrade SAP Basis Plug-In 2003.1

    Customers using SAP R/3 Enterprise 47x110

    You should only upgrade to the SAP Basis Plug-In 2003.1 when you also plan an upgrade of the SAP R/3 Plug-In to PI 2003.1.

    Seemed to me that is no longer available...

    Best Regards,

    Federico G. Babelis

    NetWeaver Certified Consultant

    GAZUM Technologies S.A.

    Consulting Services and Software Solutions

    http://www.gazum.com

    ...download FREE Marketplace Manager at: http://www.gazum.com/products

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      What's bizarre is that:

      1) 2002_2_620 (older than 2003) still is available

      2) patches for 2003_1_620 are still available

      3) patches for SAP_BASIS reference 2003_1_620 as a prereq

      I'm basically stuck without it and don't know what recourse I have with SAP to get it put back out in the donwload area.

      ...Tim