Skip to Content

Disable Refresh menu option on Page Title Bar

Hi,

We have a TLN node that opens an iview in a new window. Therefore nothing is displayed in the portal page. However the Page Title Bar menu still has all the options (Open in New Window, Refresh, Details etc.) and if a user selects Refresh, it throws a portal runtime error (iView not found: .default). How can I disable the menu options for this iview? I have tried setting the Show Refresh etc. parameters to No but it didn't work - I assume because the iview isn't being opened in the portal page.

Many thanks

Jane

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Apr 07, 2006 at 12:52 PM

    hi

    the iview you need to explore is page title bar i view in default framework page available in portal standard user directory in portal content.In this context i would like to suggest a solution why don,t you creat a default framework page just copy it in your folder and open it and disable all checkboxes associated to page title bar and save after that go on to create a deskttop in portal display in system configuration and add your framework page and theme from themes in portal content and then add a rule to the main rule in super administrators folder which will for role of the user will display onle that desktop.i have illustrated the concept of branding if you want to avoid codeing or command groups which is long approach.hope this helps youplease do not forget to give points

    with regards

    subrato kundu

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Subrato,

      Many thanks for your suggestion. However I don't want to disable the page title bar completely, just the Refresh options for when there is no page to refresh.

      Regards

      Jane