Skip to Content

SBO Mailer Issue

Hello guys,

I am facing an issue with SBO Mailer in SAP Business One Version 9.30.210

In Service manager, Database button is hidden.

Even activated the Malier & Alert services in SLD as well as in General settings.

But still Database is not displaying in the Service manager.

How to overcome this issue??

Even restarted the services, But no luck

sbo-issues.jpg (74.3 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

6 Answers

  • Posted on Dec 05, 2019 at 10:59 PM

    Hi,

    Check under General settings to enable SBO mailer settings and then try.

    Regards,

    Nagarajan

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 06, 2019 at 01:58 AM

    Hi Deepak Ramesan,

    As described in your question, please share screenshot of Service Manager where Database button appears hidden.

    Please confirm current issue you are facing. Do you mean, SBO Mailer is not sending emails although AlertSvc is running?

    Regards,

    Sam

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 06, 2019 at 02:07 AM

    Hello,

    Check if you running the service manager with administrator rights.

    Thanks.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 20, 2019 at 12:46 PM

    Please check SAP B1 messaging service, DIAPI service is running

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 20, 2020 at 10:14 PM

    Hello

    I've the same issue, Do you have resolved the case? Database is not displaying in the Service manager.

    Thank you in advance

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 21, 2020 at 05:02 PM

    Thank you @Deepak , it's 9.3 PL05

    Add a comment
    10|10000 characters needed characters exceeded

    • From SAP 9.3 Version , In General Settings you have enable option for Mailer & Alert service.

      Try to activate it & after that login into SLD & check whether Mailer & Alert is activated for that particular database.

      Then..Login into Job mailer service & check whether the services are running properly.

      Configure SBO mailer & check whether mail is send.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.