Skip to Content
0

How to hide okcode from command field?

Feb 14, 2017 at 11:18 AM

86

avatar image

I am calling the bdc call transaction from report. while calling bdc okcode come along with popup window. I have hidden that popup window. but when i enter the screen ...OK-code should do proper function to process the next screen without being displayed in the command field.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Ricardo Romero Mata Feb 14, 2017 at 12:09 PM
0

Hi,

Try with these options:

dismode = 'E'.

updmode = 'S'.

If you dont want to see any screen use dismode = N

Regards,
Ricardo.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

i.e.

DATA params TYPE ctu_params.

params-dismode = 'N'. " or 'E' to stop at screen in error

CALL TRANSACTION tcode USING tab_bdcdata OPTIONS FROM params ...

(or directly MODE = 'N' without OPTIONS FROM params)

(updmode is not concerned by the question)

0