Skip to Content
0
Oct 24, 2019 at 07:14 PM

iOS 13 Compatibility with SF Learning

52 Views

Hi,
We have employees that need to take training courses via the Learning module. However, the employees are using iPAD minis and recently updated to iOS13. Unfortunately the employees are now receiving a SAML error when accessing the Learning link. The employees are using Chrome and Safari web browser and not the SAP app. We have already instructed the employees to accept third party cookies but no luck the SAML error is still being received.

If there's anyone that has run across this SAML error and has provided a resolution, can you please share what the resolution was?

Thanks in advance!
Annie