Skip to Content
-1
Oct 25, 2019 at 01:04 PM

Business Intelligence Compatibility

70 Views

We have BI4.1SP5 on 2008R2 we need to replace the OS and probably upgrade BI too. Which OS is supported?

  1. 2016
  2. 2019