Skip to Content

problems to add systems SAP HANA Studio after migration to HANA 2.0

Hello All,

sorry my english is not so well.

I have problem to add an migrated HANA-DB into the Studio.

Explanation:

We had migrate our HANA-DB from SAP HANA 1.0 to SAP HANA 2.0 SP4 (wonderfull easy :-)).

We use for the administration our SAP Hana landscape to tools. The HANA Cockpit and the HANA Studio.

After the migration we add two new resources (System-DB and Tenant) to the HANA Cockpit.

No problem it works fine.

But we can't add the both resources into the HANA Studio.

We always get the mistake "The system cannot be reached".

Yesterday we upgrated the Studio to the latest version.

But we become the same mistake.

I hope someone can help.

Regards Oliver

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Oct 23, 2019 at 12:15 PM

    Please check following SAP Note#2343628 and SAP Note#2839656

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.