Skip to Content
0
Oct 22, 2019 at 05:04 AM

[SAPUI5] manifest.json could not be found in App

1060 Views

Hi. SAPUI5 experts. I am suffering from error when I submit my source to SAP repository.

Error when updating index for UI5 repository ~~ App Index not updated, 'manifest.json' could not be found in App ~~~ Application component of SAPUI5 repository ~~ could not be determined.

when I run SE38- /UI5/APP_INDEX_CALCULATE, it gives the same message.

I didn't meet this kind of error before I reinstall my eclipse to Neon. One of my co-works said it would be on Toolkit version. So I reinstalled old version of UI5 software. but still system returns the same error. Could any expert give advise? Thanks.