Skip to Content
0
Oct 17, 2019 at 03:57 PM

Compatibility between CCO Patches and SAP Business One

63 Views

Hi

Soon we will begin the implementation of CCO in several SAP Busines One customers

In the SAP Customer Checkout Master Guide document it talks about which versions are supported but I don't see the information regarding more recent versions of both the CCO patches and the SAP versions,

I don't know if the document is not updated, or because the latest version available for SAP is the one indicated there SP02 and any SP is valid for any version of SAP Business One as of 9.2 PL07 .

Is there a place to consult this question?

I thought that maybe in the Product Avaiñability Matrix of CCO I could see it, but it does not make reference to this question.

For example

What versions of SAP Busines One can be used with CCO SP08?

How to see which CCO Patch level is convenient to use for an SAP 9.3 Pl11?

Gracias

Regards!