Skip to Content
avatar image
Former Member

Java Dispatcher won't start after patching

first let me say I hope this is the right forum. I didn't see a Java AS forum. We are ramp up for ERP2005 and BI (Dare I say 7.0?).

I've use jspm to patch to SP06 on a server with both ABAB and Java AS. The Java Dispatcher fails after trying to start.

What's the best way to debug this problem? Which specific logs should I be looking at.

I used the document "SAP NetWeaver 2004s support Pachage Stack Guid - SPS06"

Mike

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    Apr 06, 2006 at 08:26 AM

    Michael,

    /usr/sap/<SID>/JC<NR>/j2ee/cluster/dispatcher/work/dev_dispatcher would be the best file to look at.

    kr, achim

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 10, 2006 at 02:21 PM

    I found this but it doesn't help much.

    JStartupICheckFrameworkPackage: can't find framework package K:\usr\sap\XXX\DVEBMGS01\exe\jvmx.jar

    This file doesnt exist anywhere on my system and I find no reference to it on the marketplace.

    M.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 31, 2006 at 02:26 PM

    Hi Michael,

    What is the status?

    Best regards

    Nina Petrova

    JSPM Development Team

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      I'm facing the same problem.

      Installed NW2004s sneak preview.

      Downloaded SP11

      Ran JSPM to patch it. Halfway (during ADSSAP package) it stopped.

      The server and dispatcher stay stuck in Starting Framework.

  • avatar image
    Former Member
    Jul 17, 2006 at 02:17 PM

    Never could find a solution. We re-installed the server.

    Add comment
    10|10000 characters needed characters exceeded