Skip to Content

"Unspecified error" message when trying to execute job in data services

capture.pngHello, is there anyone who have encountered this kind of error? I have a job for asset master and when I try to execute in data services, I'm getting an error message saying "unspecified error".

I tried to create a dummy job to isolate each data flow and found that the error comes from the data flow for idoc. However I'm not sure where to look since when I try to validate, there's no error found. Anyone please?

capture.png (592.0 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Oct 28, 2019 at 05:49 AM

    Anyone who might have encounter this in the future - it was due to an excess quotation mark in the global variable.

    You may also encounter the same error when you have deleted a field in a template table that has multiple instance in the job. All instance should be updated.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.