Skip to Content
-1

ASSET VALUE WRONG AFTER TRANSFER

Post transfer of asset , depreciation is getting wrongly shown in asset reports

First asset where dep is 3389 new asset code created and asset transferred .

.

new asset depreciation calculated as per our requirement

depreciation showing in new asset code

as1.jpg (69.8 kB)
as2.jpg (75.3 kB)
as3.jpg (72.5 kB)
as4.jpg (37.5 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Oct 14, 2019 at 09:59 AM

    Hi Try to reverse Depreciation through ABZU!

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Oct 14, 2019 at 01:33 PM

    Hi Ravi,

    Depreciation calculated correctly.

    3389 is only amount related to asset before transfer till transfer date in period 5.

    Starting from transfer date in period 5 it starts to calculate in new asset correctly.

    Thanks

    Ayman A. Mohamed

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.