Skip to Content

MAXDB 7.9 Win XServer missing

After upgrading MAXDB 7.7 to 7.9 there were two new additional XServer services available, XServer-7200 and XServer 7299. The original XServer was still available. Running the database was no problem. After a machine restart the original Xserver was gone. No chance to connect to database anymore.

What happened? Why is the service missing? How can I reinstall the service?

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Nov 05, 2019 at 03:01 PM

    Hello Christoph Schwerdtner

    • Install the XServer service by running command "x_server install".
    • Afterwards, you can re-run "x_server status" to confirm this service is installed successfully. You can also check the XServer service in Services.msc.

    Please check SAP note below for more information...

    2498686 - Xserver service missing in Windows platform

    Thank you

    Yogesh

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.