Skip to Content

Error installing Adobe Livecycle Designer 11.0 on SAP GUI 760.

Hello,

I've been trying to Install Adobe Livecycle Designer 11.0 on SAP GUI 760 but I get errors in the installation process. I can still run the layout in Form Builder after the installation but I get an error when I activate the form I build.

On the SAP marketplace it says that ADLC 11.0 supports GUI 750 but it doesn't say anything about 760. Does anyone know what my problem might be?

Here bellow is the error log I get when installing ADLC:

<ErrorList>
		<Error>
			<Description>VC10RTx86 Script: Executing '"C:\Users\ADMINI~1\AppData\Local\Temp\Sap298B.tmp\System\VC10\vc10redist_x86.exe" /log "C:\Program Files (x86)\SAP\SAPsetup\LOGs\vc10redist_x86.log" /q /norestart' finished with return code: 1603<p/></Description>
			<ErrorCode>0x80004005</ErrorCode>
			<Dest/>
			<Source>VB Script</Source>
			<State>Unknown</State>
			<Type>ScriptAction</Type>
		</Error>
		<Error>
			<Description>VC10RTx86 Script: ExitCode 1603<p/></Description>
			<ErrorCode>0x80004005</ErrorCode>
			<Dest/>
			<Source>VB Script</Source>
			<State>Unknown</State>
			<Type>ScriptAction</Type>
		</Error>
		<Error>
			<Description>VC10RTx86 Script: Check return code here: https://msdn.microsoft.com/en-us/library/windows/desktop/aa376931(v=vs.85).aspx<p/></Description>
			<ErrorCode>0x80004005</ErrorCode>
			<Dest/>
			<Source>VB Script</Source>
			<State>Unknown</State>
			<Type>ScriptAction</Type>
		</Error>
		<Error>
			<Description>Component $VC10RT is in error. It has not been successfully installed.<p/></Description>
			<ErrorCode>0x80004005</ErrorCode>
			<Dest/>
			<Source>{EB118682-0BFD-467C-8DC9-1E4435883D50}</Source>
			<State>Install on Update</State>
			<Type>Component</Type>
		</Error>
	</ErrorList>

Thanks,
Birgir
Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Nov 08, 2019 at 11:58 AM

    The problem I was running into when activating my forms was unrelated to these installation errors. Adobe services wasn't set up on our system which was the reason it didn't work. These errors are still present but everything seems to be working fine now after the basis team set up adobe services.

    Add a comment
    10|10000 characters needed characters exceeded