Skip to Content
0
Oct 05, 2019 at 08:19 PM

EXCLUDE BATCH CREATION FOR SOME MATERIAL MOVEMENTS

92 Views

Hello, everyone,

I activated batch management for halb material.

However, I would like the batch for this material to be active only for certain types of material movements.

I found in SPRO: Logistic - General->Batch Management -> Define Batch Creation for Goods Movements and I set "No creation" for the movement

I want to exclude, but it doesn't work and when I do a Test in migo it continues to create the batch.

How can I totally disable the batch from some material movements?

The settings I gave in that branch of spro are the same as I find in OMJJ. ..

Thanks