Skip to Content
avatar image
Former Member

PCD Search

Hi all,

We have created a Index for PCD(Portal content folder).

But some how its not indexing.

Can anyone tell me what could be the reason?

Regards.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Apr 03, 2006 at 12:41 AM

    The most common problem is the permission. Check the permissions on the PCD objects. Follow the documentation for indexing PCD as mentioned here.

    /people/ganesh.natarajan/blog/2006/03/14/searching-for-portal-objects

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Ankur - where did you mean to check permissions? I have the same issue where the index isn't working, but for the index the permission is Everyone - Full Control. And in KM Content, there isn't a permisssions option on the pcd folder. Only properties, under Settings

      Thanks.

      I've also put in another post for this issue. But thought I would check with you to see if you had anymore info.

      Thanks again,

      Shelly

  • avatar image
    Former Member
    Apr 03, 2006 at 07:15 AM
    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 12, 2006 at 05:29 AM

    Hello,

    I guess you mean that no crawler is started to put the resources in this index. As far as I know, that's ok because this index has its resources already stored somewhere and does not need crawlers to collect them.

    You only have trouble if you cannot find anything if you are searching in this index.

    Regards,

    Achim

    Add comment
    10|10000 characters needed characters exceeded