Skip to Content
avatar image
Former Member

Hidden field in Data source

I appended the structure of an extractor and the data source have that field. But the field is marked hidden.

Because of this I dont see this field when I execute teh transaction RSA3.

How do I unmark this ??

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Mar 31, 2006 at 04:36 PM

    hi,

    rsa6, cursor position on your datasource, click 'edit' (pencil icon), in datasource maintenance screen, you can remove the checkmark.

    save the datasource.

    hope this helps.

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 31, 2006 at 04:33 PM

    Hi rvn,

    You need to uncheck in the Hide column when you open the datasource in RSA6.

    Hope this helps...

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 31, 2006 at 04:43 PM

    Hi,

    In case your unable to do it in RSO2 then write a small ABAP program with the following code:

    tables ROOSFIELD.
     
    update ROOSFIELD set SELECTION = 'X' where 
    Datasource = ' <Data source>'
    and field = '<your field>'.

    This would make the field appear in RSO2/RSA6.

    Bye

    Dinesh

    Add comment
    10|10000 characters needed characters exceeded