Skip to Content
1
Sep 05, 2019 at 07:28 PM

Patch SAP Solution Manager 7.2 FP-Stack 08 with SAP_UI 752

269 Views Last edit Sep 06, 2019 at 06:40 AM 5 rev

Hello,

We are patching SolMan 7.2 to SPS 08. We wrongly choose via Maintenance Planner component SAP_UI 752 instead of SAP_UI 751, because 752 was marked as "recomended". Then started the patch with SUM. Its still running at the time. What do you think we should do after ending the patch?

Patch it quickly to SolMan 7.2 SPS 09 (which needs SAP_UI 752) or better restore the Database? Or any other hints what to do best?

We are not sure because english and german text of the note seems to be different. In German it sounds more than "You should not use SAP_UI 752 with SolMan 7.2 to SPS 08". In english it sounds more like an order not to use SAP_UI 752.

https://launchpad.support.sap.com/#/notes/2705184

This is central note for SPS 09:

https://launchpad.support.sap.com/#/notes/2787227