Skip to Content
avatar image
Former Member

sca import failed in CMS - Transport Studio

Hi,

For the second time, the last step in importing the three sca files failed.

The <>CBS-make.log has the following entry:

Info:Starting Step CBS-make at 2006-03-30 21:24:14.0208 +5:00

Error:Cannot switch to input mode PRIVILEGED, because another import is running into the same buildspace J2E_SS_D

Error:or the buildspace was manually switched to PRIVILEGED by the CBS administrator.

Info:Step CBS-make ended with result 'fatal error' ,stopping execution at 2006-03-30 22:06:46.0608 +5:00

What might have possibly gone wrong?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Apr 20, 2006 at 04:47 PM

    Hi Sumathi,

    We have encountered this error many times. The culprit of this error arose when you ran any import of SC and it cancelled manually or with any error.

    The basic idea for this "PREVILEGED" mode is, when you import SC, no one should import the custom changes. It kind of "Lock".

    You can change this mode from "PREVILIAGED" to "OPEN" manually.

    Goto CBS -> Click on Workspace which is set for this mode and then click on "EDIT" setting and change the mode from "PREVILIGED" to "OPEN". Save the changes and try to import the SC once again.

    I hope this will help you.

    Thanks

    Sanny.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 18, 2007 at 12:56 PM

    the given solution is correct.

    thanks i was able to do di enabling through template installer successfully.

    Add comment
    10|10000 characters needed characters exceeded