Skip to Content
0

Optimizer Run is not considering the consensus demand

Feb 13, 2017 at 03:53 PM

118

avatar image

Hello Team,

i'm building a POC for optimizer run for a small network. But its not considering the Consensus Demand KF values

Below are the steps i have followed.

i) Copied UNIPA05 planning area

ii) Loaded values for 1 Supplier..2 Plants..2 DC's...1 Customer through csv

iii) BOM (Component Coefficients etc) is maintained, Capacity supplies, Consumption rates, Lead-times, Transportation costs were maintained

iv) Manually maintained the Consensus Demand (Prime Input) KF & saved them for future time buckets.

v) Ran the optimizer :: Objective Function Value is 0

Where i'm getting this wrong

1) isn't Consensus Demand the prime input for the optimizer run ?

optimizer-run.png (33.2 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
Jorge Garcia Feb 13, 2017 at 05:08 PM
1

please try to do with this attribute and the kf of non-delivery cost rate and then run the optimizer

Jorge

Show 5 Share
10 |10000 characters needed characters left characters exceeded

Hello again,

I maintained a very high values for the "non Delivery Cost rate" across the future time buckets, Saved it and re-ran

But still no luck.

"Optimizer's Objective Function value is 0"

Somehow i'm missing the sweet spot

More data on Customer Ratio

0

any thoughts on this please ?

0
Venkat deep Karipalli

Hi Venkat,

From the optimizer log you posted above, the demand fulfillment rate appears 100%.

Are you sure there is no value in customer receipt anywhere? Can you check if there are any missing UOMs?

Thanks,

Rohit

0

Hey Rohit,

Thanks for the response.

I didn't see any value in the Customer receipts. I refreshed & cross verified the UOM's

But from the optimizer log, isn't the Objective Function value should show non-zero value. The demand the solver is considering as an objective to meet ?

Please throw us some light on this.

It became a bottleneck in our progress

0
Venkat deep Karipalli

Hi Venkat,

It seems like optimizer is passing NULL demand to the operator.

I recommend to check the optimizer dump and see if you get any information like 'No customer demand found...'

To enable optimizer dump, check SAP note 2380705

Thanks,

Rohit

0
Jorge Garcia Feb 13, 2017 at 03:58 PM
1

Hi Venkat

on the master data Customer source you have to put a value to the attribute Customer Sourcing Ratio and then the optimizer will take into account the consensus demand.

I hope this can help you

Jorge

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hello Jorge,

Thanks for those swift replies.......feels like hope :)

I checked the Customer Sourcing Ratio attribute, but they are for the Heuristics right ?

This is what i got from help.sap.com

By maintaining the ratios, we are explicitly dictating the algorithm on what it should consider, which will deviate from the Optimal solution.

Apologies if i'm getting it wrong, please share your thoughts on this

0
Jorge Garcia Feb 13, 2017 at 04:54 PM
1

Hi Venkat

i was making a PoC too, so i use this attribute on the transportation lane to the customer, the other thing is if you have value on the non-delivery cost rate KF?

Jorge

Share
10 |10000 characters needed characters left characters exceeded