Skip to Content

Error while activating data element.

I created a search help in se11 and assigned it to data element zde_portion(already functional and active), inside further characteristics. While activating the data element, it showed a list of 108 objects as dependents. On clicking continue it produced error " table/view is inconsistent in active version". This error mentioned four tables. The data element is shown as partly active. Now i tried adjusting and activating those four tables through se14 but the problem still persisted. I removed the search help from further characteristics and activated again but the same error is displayed. I do not want to retrieve the objects from TR. Please help.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Feb 13, 2017 at 12:29 PM
    Add comment
    10|10000 characters needed characters exceeded

    • Thanks Mr. Keller.

      The information on partly active data element says i need to do these things:

      • Activate all dependent objects
      • Set the ABAP time stamp in the runtime object of all dependent objects
      • Set the SYNP time stamp in the runtime objet of all dependent objects.

      I have activated all the dependent objects, but do u have any idea how to set the ABAP and SYNP time stamp in the runtime objects?

  • Feb 14, 2017 at 10:35 AM

    What is the problem with these four tables? Why can't they be activated. What does the activation log say? The problem might have nothing to do with your change, but you stumbled over it because of the dependency.

    Add comment
    10|10000 characters needed characters exceeded