Skip to Content
0

Person Responsible for Work Center not to be made mandatory

Feb 13, 2017 at 11:36 AM

151

avatar image

wc2.jpgwc3.jpgwc1.jpg

Dear Expert

During the configuration, I have selected Person responsible field as "Input". Refer to the screenshot attachment WC2 and WC3.

But while creating a Work Center (IR01), under basic data, the Person Responsible is showing as a mandatory field. Refer to the screenshot attachement WC1. I don't want this to be a mandatory field. How do I do that??

wc2.jpg (55.8 kB)
wc3.jpg (97.7 kB)
wc1.jpg (63.3 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

6 Answers

Best Answer
Preeti Rai Mar 03, 2017 at 05:40 AM
0

Hello Shiv Kumar ,

Please check OIZA. Here with respect to work center category , field sel category should be same .I think that is miss match that' s why after following mr. K Jogeswara Rao's reply also your problem persist.

Please check this , your issue will be solved.Please let us know if issue still persist.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Preeti

Please find the screenshot attachedoiza.jpg

The problem got resolved. Thanks a lot for your help. The field and the screen were wrongly selected. I changed it to 005.

oiza.jpg (41.1 kB)
0
K Jogeswara Rao Feb 14, 2017 at 06:49 AM
1

1. Click on Influencing button

2. Give value (0005 for PM Work center) in the Contents field at the top and hit Enter.

Now you will be able to see the Mandatory setting of the Person Responsible field.

Set this to Input and Save.


1.jpg (52.1 kB)
2.jpg (93.7 kB)
Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hello Sir

I have followed the above procedure. I found out that The Person Responsible is already selected as "Input". PFA the screenshot. wc4.jpg

Is there any other setting?

wc4.jpg (94.9 kB)
0
Peter Atkin Feb 14, 2017 at 03:26 PM
0

Shiv Kumar

My system HANA is the same..

I'll do some investigating later..

PeteA

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Pete

Any update on the above

0
Preeti Rai Feb 28, 2017 at 10:38 AM
0

Please check your work center category .Is it 0005 ? If yes, then only in selection input under influencing field contents " 0005 " will work.

Other wise Work center category chosen in work center for that in Field selection need to put necessary parameter under influencing field.

Share
10 |10000 characters needed characters left characters exceeded
Preeti Rai Feb 28, 2017 at 01:10 PM
0

Here check in influencing for person responsible for work center category 0001 has person responsible is mandatory ?

If yes then change that to input , problem will be solved.

But this issue is really interesting as why field selection of one category influencing field selection for other category ?May be SAP BUG .

Share
10 |10000 characters needed characters left characters exceeded
Peter Atkin Mar 01, 2017 at 07:33 AM
0

Preeti Rai

Changing th 0001 value in OPFA worked in my HANA system, so it does appear to be a bug.

PeteA

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Pete

Thanks a lot for your help. The problem got resolved

0