Skip to Content
author's profile photo Former Member
Former Member

CM Repository in FSDB mode

Hello all,

We defined CM repository in FSDB mode and copied to this repository some libraries from Public Documents repository.

We checked and found that metadata Properties were copied to the new repository correctly.

After a few days we found that the new repository didn't display in KM folder , but in the monitor we can see it Green (The hide root property isn't checked in repository manager definition) , after restart portal services the FSDB repository are displayed in the list of repositories but all metadata is gone.

Any ideas about what happened?

Thank you,

Rika.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Mar 29, 2006 at 04:22 PM

    Hi,

    Property services must be assign to the repository. Have you check it ?

    Is it happening in all your fsdb repositories ?

    What happen if you create a new one ?

    Patricio.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.