Skip to Content
avatar image
Former Member

MI First Sync - Outbound Waiting status MAM

Hello:

I have a problem, when I make my first Sync in the merep_pd appears a Waiting status in all my syncBOs in the outbound. And the menu of the MAM doesnt appears. Anyone could tell me what is the problem. How the status can be change to Finish?. Please.

Thanks

Mario

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Mar 28, 2006 at 05:35 PM

    hello mario,

    just a clarification, do you mean the outbound queue in the

    worklist monitor? you messages will be in its Waiting state

    until your client retrieve them. did you try synching again?

    regards

    jo

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 06, 2006 at 02:34 PM

    hello mario,

    for the bo type different to S01 you need to start <i>replicator job</i> (<i>merep_ex_replic</i> transaction) and <i>enable</i> the syncbos (<i>merep_pd</i> transaction). 'mam_25_error_handling', 'mam_25_config_guide' is a mini doc for troubleshooting.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 10, 2006 at 08:50 AM

    Hi Mario,

    You need to replicate MAM25_09% syncBo for every new user created on the client to get the links and the data for the user.

    For replication select the syncBo in merep_pd and click execute button just above the table.

    Regards,

    Rahul

    Don't forget my points 😊

    Message was edited by: Rahul Gavande

    Add comment
    10|10000 characters needed characters exceeded