Skip to Content

1.4 version PDF documents creation using ADS

Hi,

I have a requirement to create 1.4 version PDF files only for a single form. In our system 1101.20160310105645.923854 version ADS is used for creating PDF files. I have tried setting IE_OUTPUTPARAMS-PDFVERSION to '1.4' in FP_JOB_OPEN function module. Despite that, 1.7 version PDF files were created. However, then I set PDFVERSION to '1.5', 1.5 version PDF files are created. Does that mean I can't create 1.4 version PDF files with a current setup?

Best regards,

Vytautas

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Feb 13, 2017 at 09:17 AM

    Hello Vytautas,

    Try to follow instruction from SAP help below and modify custom_xfa.xci file:
    https://help.sap.com/saphelp_nw74/helpdata/en/4b/95ae2e26f26e83e10000000a421937/content.htm

    Usually this procedure is used to change to 1.7 version, but please try also to check that 1.4 can be used.


    Best regards,
    Piotr

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Piotr,

      Thanks for the reply, but this does not solve my problem as this requirement applies only for a single form, but not all. However, I have used PDFVERSION component of IE_OUTPUTPARAMS parameter in FP_JOB_OPEN function module. Business agreed with the 1.5 version, they will downgrade it to 1.4 version in the print-house.

      Regards,

      Vytautas