Skip to Content

t-code redirects always to the same/wrong URL ( /sap/public/myssocntl? ) Solman 7.2 new system

Hi All,

How to change url when I run tcode solman_setup? Because when I apply tcode solman_setup, url to :

https://hostname:port/sap/public/myssocntl?sap-client=200

and this url not working,

When e are manual giving the url solman_setup it is working

https://hostname:port/sap/bc/webdynpro/sap/wd_sise_main_app?sap-language=EN

Thanks.

Pavan

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Feb 13, 2017 at 05:57 AM

    Hi Pavan,

    Please follow the below steps in Solution manager to fix the URL issue.

    1. Run transaction SICF
    2. In the Hierarchy Type enter “SERVICE” and run
    3. Navigate to default_host -> sap -> public
    4. Right button over myssocntl option and select ‘Activate service '

      Regards, Krishna
    Add comment
    10|10000 characters needed characters exceeded