Skip to Content
0

SAP 9.2 Pre requirements

Feb 12, 2017 at 05:48 PM

120

avatar image

Dear Experts,

For the version 9.2 there is a folder with the pre requirements.

Do you know the version and the name of each one?

Kind Regards,

Alexandros Karadimitropoulos

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Nagarajan K Feb 13, 2017 at 01:00 AM
0

Hi,

Please refer guides Hardware and software requirement guide and Platform support matrix. You can download both guides from SAP Business One customer portal.

Regards,

Nagarajan

Share
10 |10000 characters needed characters left characters exceeded