Skip to Content
author's profile photo Former Member
Former Member

Server started- on hitting storefront localhost -Server error

My server 6.8 started.on hitting the storefront..getting server error. We are sorry but our servers encountered a temporary error and we cannot process your request at the moment.

Please try again in a few minutes. Tried cleaning browsers cache. Still same error. Seems any other config missing.

Also in log.I cansee the error.

No page with storefront id found. Can some body point towards the fix.

Thanks in advance.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Feb 11, 2019 at 04:51 PM

    First: There is no version 6.8. Do you mean 1808?

    Second:

    No page with storefront id found

    Check the urlPatterns of your CMSSite if any of the configured regex match your request url.

    That's how the platform determines which content to show.

    Your url should look something like this (assuming b2c_acc recipe)

    https://localhost:9002/yacceleratorstorefront/?site=apparel-de

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.