Skip to Content
2
Former Member
Jun 23, 2018 at 04:27 PM

JDK compatibility

122 Views

  1. Is hybris compatible with JDK 10 ?

  2. Why does hybris restrict us from using future versions of java; why is it hard-coded; jdk versions are backward-compatible, so why this restriction ? Ant refuses to build saying invalid jdk version. Another workaround is to hard-code target jdk release versions - but why stop us from using a more recent version of the jdk for other projects (when we want just one jdk in the box)