Skip to Content
author's profile photo Former Member
Former Member

unable to start hybris in debug mode

Error: missing dcevm' JVM at C:\Program Files\Java\jre1.8.0_72\bin\dcevm\jvm.dll'. Please install or use the JRE or JDK that contains these missing components. JVM exited while loading the application.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Sep 12, 2017 at 04:54 PM

    I copy the following content from a other link:

    in the environment variables, please set JAVA_HOME as C:\jdk1.8.0_121 and add C:\jdk1.8.0_121\bin to PATH. It seems you have added C:\jdk1.8.0_121\jre\bin in the path instead of C:\jdk1.8.0_121\bin.

    Also, if it is a new installation, please delete/rename the config folder and run ant from hybris\bin\platform which will recreate the config folder including wrapper.conf.

    please test

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.