Skip to Content
0
Former Member
Sep 22, 2016 at 06:29 PM

Is hybris 5.4 compatible with java 1.8

291 Views

Hi All,

Currently we are running hybris 5.4.0 on Java 1.7 but due to discontinued security support we need migrate the Java version to 1.8.

We aren't using Data Hub, Would there be any issues with this migration to Java 8.

Thanks & Regards, .