Skip to Content
0
Former Member
May 05, 2016 at 01:56 AM

IOS SDK Error when Installing Pods

81 Views

Hi Experts, I followed the guide from IOS SDK but I am getting an error when installing pod (https://help.hybris.com/6.0.0/hcd/8bfef471866910148f0ba5a161f658a5.html):

Davids-MacBook-Pro:yB2BApp David$ pod install Updating local specs repositories CocoaPods 1.0.0.rc.2 is available. To update use: gem install cocoapods --pre [!] This is a test version we'd love you to try. For more information see http://blog.cocoapods.org and the CHANGELOG for this version http://git.io/BaH8pQ. Analyzing dependencies Fetching podspec for yCommerceLibrary from ../yCommerceLibrary Fetching podspec for yLocationLibrary from ../yLocationLibrary Fetching podspec for yScanningLibrary from ../yScanningLibrary [!] Unable to satisfy the following requirements: - PromiseKit (= 1.5) required by yCommerceLibrary (5.6) Could you help me out...? Best Regards