Skip to Content
author's profile photo Former Member
Former Member

Trying to create a custom promotion using OrderPromotion and ProductPromotion, I can see the promotions in the hmc promotions but are not active.

I followed the instructions given in the below url:

https://wiki.hybris.com/display/R5T/Define+New+Promotion+Type

but I am not able to activate the promotions. I can see the newly created promotion in the create new ---> but they are not active. I had include the necessary changes in the *items.xml, hmx.xml and local_en.properties in promotions module. Please find attached screenshot for reference. Please help me resolve this issue. Thanks in advance.

[1]: /storage/temp/5545-order-promotion-discount-shipping.png

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on May 10, 2016 at 08:13 AM

    Hi Rupesh

    Thanks for the answer. It is working now.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.