Skip to Content
author's profile photo Former Member
Former Member

Hybris 5.6 B2B Powertools store

Hi all,

I have a problem with the B2B Powertools site. I installed and initialized the recipe "b2b_acc_plus" and then tried loading the website localhost:9001/yb2bacceleratorstorefront/?site=powertools which automatically got redirected to https://powertools.local:9002/yb2bacceleratorstorefront/powertools/en/USD/login. While opening the website cmd doesn't display any errors. Everything seems fine in hmc and platform. I was able to load the Electronics and Apparel store correctly with the recipe "b2c_acc_responsive" Can someone please help in resolving the issue?

[1]: /storage/temp/3925-capture.jpg

3925-capture.jpg (91.8 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Sep 10, 2015 at 10:29 PM

    Update your host folder. i.e replace localhost to powertools.local. Location of host folder is C:\Windows\System32\drivers\etc. Hope this solves your issue Thanks Bhargav

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.