Skip to Content
0
Former Member
Apr 22, 2015 at 04:33 PM

Compilation error with Data Hub 5.5.1.0-RC9 archetype

121 Views

For what it's worth, I've been through successful setups of Data Hub on 5.4+. I tried setting up 5.5.1.0-RC9. I was alerted that I needed to upgrade from Java 7 to Java 8, so I did that. After getting past that error I get compilation errors in datahub-canonical because "package com.hybris.datahub.model does not exist". Sure enough, I can't find that package or the classes (RawItem and CompositionGroup) anywhere. Attached is the output from 'mvn -X clean install'. Thanks in advance for any help.link text

Attachments

2819-blah.txt (82.4 kB)