Skip to Content
author's profile photo Former Member
Former Member

Home Page Sync Problem

Hello Experts,

we are using hybris OOTB implementation. On home page we have couple of sections like section1, section2, section,3, section4 and section5. When I add content in section3 and sync from staging to online. I am not able to see the changes in frontend.

Can someone please help me how to resolve this issue. Same thing is working fine in other environments. But on production we are getting this error.

Thanks Samudrala

Add a comment
10|10000 characters needed characters exceeded

Related questions

13 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jul 25, 2015 at 02:21 PM

    I have imported the specific Page into system. then it started working fine.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 14, 2015 at 09:10 AM

    can any one has answer :)

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 14, 2015 at 10:07 AM

    Hi Vinay,

    What is your hybris version?

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      I see.

      I did exactly what you did and i can see the changes in the storefront without problems. But the error "Could not complete 'CHANGED' action, focusedBrowserModel and/or editorArea are null" is indeed logged on versions prior to 5.2, even if the changes are saved.

      I am also thinking about caching, in your case, so it would be a good idea to clear the hybris cache from the administration console and also the browser cache.

      It would also be better to follow up on the ticket you opened with more information, so I can provide a solution for you,

      Regards, Eduard.

  • author's profile photo Former Member
    Former Member
    Posted on Apr 14, 2015 at 11:16 AM

    Hi

    Is your page cached in your environment. I suspect that can be the case. Did you check that, it may happen that you are concentrating on hybris to resolve the issue but somewhere the page is cached maybe at webserver level.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 14, 2015 at 11:32 AM

    HI

    Do one thing. Stop publishing from cmscockpit and publish from Hybris administration console and see.

    Doesn't make sense but rerun the solar job once again.

    Regards

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      I could see changes from staging to online. But it is not appearing on the front end. Some publishing problem. I added paragraph content in staging. then i did the sync .. i could see paragraph content in online version from cmscockpit. But i dont see that when I reload the page/application.

  • author's profile photo Former Member
    Former Member
    Posted on Apr 14, 2015 at 11:43 AM

    Did u check the logs, are those clear. I mean publish is happening, you can see it in cockpit but there is some error being thrown in log file which is preventing it from being displayed.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 14, 2015 at 11:45 AM

    So it's not a synchronization problem after all?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 14, 2015 at 11:52 AM

    Okay i have a suggestion here if you want to try it out...

    Make changes to impex file with the required changes and run a reinitialization and see if it works. If it does not it means it's not a synchronization problem and something to do with the way ur filing the content slot.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 14, 2015 at 11:56 AM

    oops.. its production. I cannot make trail and error. even I thought the same. But checking with folks before I do that hard solution....

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 14, 2015 at 12:09 PM

    Create a ticket with hybris support i would suggest but my bet is on the cache effect. Also let me know the solution if you find one.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.