Skip to Content
author's profile photo Former Member
Former Member

How to add chinese accelerator cms layout to a normal accelerator?

Hi All, There is a tab component in the chinese accelerator(Homepage). I need to use the same component in the home page of a normal accelerator. Is it possible to do the same? I tried copying the corresponding components from impex file. But its throwing error as unknown type "tab component" . Am i missing something? Let me know if there are any steps in hybris wiki which i can follow.

Regards, Shen.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Mar 10, 2015 at 04:44 PM

    The custom CMS components are created in the data model (items.xml). Copy the CMS component from the China acclerator items.xml and update your system. You can use the impex files then

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thanks Charles. Even i tried the same. I found the necessary components to be added from items.xml and i added to my extension. Impex is successful without any errors. But the particular component is not showing up properly in UI. I guess i am missing some css here. I will debug the issue. Anyways thanks for directing me to the solution.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.