Skip to Content
author's profile photo Former Member
Former Member

getting Email with raw HTML tags

I have 2 VM files for subject and body , I am getting the subject raw HTML tags in the mails received and the body is not coming up at all.

I used to get these corectly, NOw i have done it many times, importing the VM files

Hi , YOU HAVE WON THE BID !!!!

MIME-Version: 1.0 Content-Type: multipart/mixed; boundary="----=_Part_1_1504021321.1406299219870"

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jul 25, 2014 at 09:13 PM

    Have you set the Email template's mime to be text/html, like below

    INSERT_UPDATE Media;code[unique=true];$contentCV[unique=true];mime;realfilename;@media[translator=de.hybris.platform.impex.jalo.media.MediaDataTranslator]; ;order_creation_media_external;;text/html;order_creation_external.vm;$emailResourcePath/order_creation_external.vm;

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.