Skip to Content
author's profile photo Former Member
Former Member

Event not occuring/not getting traced for cProject Workflow

Hello Workflow-Experts !

I have a workflow in cProject, BO BUS2175, which executes properly when executed from txn SWUS. But when I execute the process the workflow is not executing. When I checked txn SWEL, event is not getting traced. The BO BUS2175 has 4 events (changed, created, completed, released). Out of them only 1 event is getting traced.

Is there any linkage that needs to be activated or any other setting ?

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Mar 24, 2006 at 04:23 PM

    Hi,

    please check out the FAQ note under PLM-CPR about workflow.

    Ok there is a german document attached, but it will explain all the necessary settings via screenshots.

    Regards

    B

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.