Skip to Content
0
Jul 25, 2019 at 08:16 AM

PO version to be used for s/4 HANA integration

801 Views

Hi Gurus,

Our client will implement S/4 HANA 1809 as the ERP system. Now, What version of PO should we suggest to integrate with S/4 HANA. PO 7.4 or 7.5 single stack? Keeping in mind that SAP will end support of PO 7.4 by 2020, PO 7.5 should be the automatic choice?

Note : S/4 HANA on-premise edition will be implemented.

Regards,

P.K.